HP ProCurve 2610-48 PWR

Don't like the alternatives? Choose from the full product list
HP ProCurve 2610-48 PWR
Technical parameters and specifications:
Ports:
48x RJ-45 auto-sensing port with a speed of 10/100 Mbps (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX)
Media Type: Auto-MDIX
Duplex mode: Half, Full (10Base-T/100Base-TX, 1000Base-T full only)
1x RJ-45 console port sériobý
2 x RJ-45 auto-sensing port with rychlosté 10/100/1000 Mbps (IEEE 802.3 Type 10Base-T, IEEE; 802nd3U Type 100Base-TX, IEEE 802.3ab Type 1000Base-T)
2 open mini-GBIC (SFP) slot
Rack:
Standard: EIA
Dimensions: 19 "telco rack, designed for installation in a horizontal position
Processor:
Processor Type: MIPS
Frequency: 300 MHz
Memory:
Flash: 16 MB
Operating: 128 MB SDRAM
Packet buffer size: 2 MB
Latency (LIFO):
100 Mb \u0026lt;6.2 microseconds
1000 Mb \u0026lt;4.4 microseconds
Address table size:
8000 posts
Switching Capacity:
17.6 Gb/s
Bitrate:
Up to 13 million packets per second
Administration features:
HP ProCurve Manager Plus
HP ProCurve Manager
Access methods:command line, Web browser, the configuration menu, out-of-band management (serial RS-232C)
Communication:
HTML and telnet management
IEEE 802.1D MAC Bridges
IEEE 802.1p Priority
IEEE 802.1Q VLANs
IEEE 802.1v VLAN Classification by Protocol and Port
IEEE 802.1 watts Rapid Reconfiguration of Spanning Tree
IEEE 802.3ad Link Aggregation Control Protocol (LACP)
IEEE 802.3af Power over Ethernet
IEEE 8023x Flow Control
RFC 768 UDP
RFC 783 TFTP Protocol (revision 2)
RFC 792 ICMP
RFC 793 TCP
RFC 826 ARP
RFC 854 TELNET
RFC 951 BOOTP
RFC 1542 BOOTP Extensions
RFC 2030 Simple Network Time Protocol (SNTP) v4
RFC 2131 DHCP
RFC 3046 DHCP Relay Agent Information Option
RFC 3376 IGMPv3
RFC 1213 MIB II
RFC 1493 Bridge MIB
RFC 1573 SNMP MIB II
RFC 2021 MIB RMONv2
RFC 2096 IP Forwarding Table MIB
RFC 2613 MIB Shmona
RFC 2618 RADIUS Client MIB
RFC 2665 Ethernet-Like-MIB;
RFC 2668 802.3 MAU MIB
RFC 2674 802.1p IEEE 802.1Q Bridge MIB
RFC 2737 Entity MIB (Version 2)
RFC 2863 The Interfaces Group MIB
IEEE 802.1ab Link Layer Discovery Protocol (LLDP)
RFC 3164 BSD syslog Protocol
RFC 3176 sFlow
ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED)
SNMPv1/v2c/v3
IEEE 8021X Port Based Network Access Control
RFC 1492 TACACS +
Secure Sockets Layer (SSL)
SSHv1/SSHv2 Secure Shell
Power Requirements:
Voltage: 100 -127/200 -240 VAC
Frequency: 50/60 Hz
Power emergency:
7/3, 5 A
Power Consumption:
96 W
Specifications
Specifications can be changed without notice. Images are for illustrative purposes only.

