US Robotics Firewall/ VPN/ NAS Router

Network Card
Code:  NU135

Don't like the alternatives? Choose from the full product list

US Robotics Firewall/ VPN/ NAS Router Discontinued

US Robotics Firewall/ VPN/ NAS Router

Excellent network router offers advanced features for managing networks such as firewall, encryption hardware and integrated functions for connecting hard disks.Built-in firewall includes security features, such as detailed examination of packets (SPI), support for host DMZ, the gates at the level of applications (ALG) or the type of protection against attacks DoS (denial of service).With the support of extended virtual private network and executive functions of routers offers features DHCP (dynamic IP addressing), network address translation (NAT) or the configuration of remote access.Osazen it marks Intel processor with Intel XScale technology, which provides excellent performance.Data encryption hardware is solved, thanks to the whole process faster and more efficient.With NAS, you can connect to the router external hard drives.This is in the rear of the prepared two USB 2nd0 ports, or a faster Firewire port.Intuitive Administration Web site includes three standard configuration of the firewall and the possibility of adapting to specific requirements.

Specifications and parameters:
Firewall with a detailed examination of packets (SPI)
The gates at the level of applications (ALG)
Support host DMZ
Filtering URLs
Checking secure access
It supports 253 users without the need for additional licences
Promoting transparent mode
Protection against attacks, the type of DoS and DDoS (Distibuované denial of service)
The possibility of setting its own block on the Web

Specifications virtual private network VPN:
Server VPN - IPSec and PPTP
Client VPN - IPSec and PPTP
It supports 253 tunnels IPSec VPN
The methods of encryption 3DES/DES
Support for passing VPN Client

Support for IP addresses:
IP (RFC 791)
The client and server TCP (RFC 793)
The client and server UDP (RFC 768)
ICMP (RFC 792)
ARP (RFC 826)
RARP (RFC 903)
The default IP address for the LAN

Universal standards and specifications:
Linux Operating System
Network processor Intel ® IXP422
Built-in functions of the server for external storage devices
IEEE 802nd3 10BASE-T Ethernet
Amplifier IEEE 802ndfor 10BASE-TX Class II Fast Ethernet
Checking pass IEEE 802nd3rd.1
DHCP Server (LAN) and client (WAN)
Network Address Translation (NAT)
A strong and dynamic IP addressing
Support PPPoE (PPP Over Ethernet)
Up to 253 clients (with additional hub or switches)
Configuration via remote access

Configuring the port:
One port Ethernet WAN RJ-45 10/100 Mb / s automatic scanning and automatic switching
Four LAN ports RJ-45 10/100 Mb / s automatic scanning and automatic switching
Two USB ports 2nd0 (power)
One port IEEE 1394 (FireWire) (power)

The capacity of memory:
16 MB Flash
64 MB RAM

Compatibility with operating systems:
Any operating system (Windows, Linux, etc.), Supported by networks and Ethernet TCP / IP

Minimum system requirements:
Any computer with Ethernet LAN connection RJ-45 10/100 Mb / s
HTML configuration can be used on all the computers that support TCP / IP and HTML browser
The scheme supports 100BASE-TX Ethernet cable Category 5 STP or UTP
The scheme supports 10BASE-T Ethernet cable category 3, 4 and 5 STP or UTP
Windows 95/98/Me/NT 3rd5th1/NT 4th0/2000/XP/Server 2003, Macintosh System 7 and later, Linux (any version), Sun Solaris, HP / UX, or IBM's OS / 2

Legal and official approval:
Approved by the Office FCC (Part 15 Class B)
Approved by the Office IC (ICES-003)
Stated in the UL / CUL

The contents of the package:
USR8200 Firewall / VPN / NAS
One Ethernet cable
Power adapter
Handbook for quick installation
Documentation on CD-ROM

Dimensions:
139.7 x 233.6 x171, 4 mm

Weight:
0.49 kg
Note:

Specifications can be changed without notice. Images are for illustrative purposes only.

There are no posts in this discussion.
Accessories for US Robotics Firewall/ VPN/ NAS Router

Related categories

Chcete doručit zboží do Česka? Prohlédněte si US Robotics Firewall/ VPN/ NAS Router
Für Versand nach Deutschland, besuchen Sie bitte US Robotics Firewall/ VPN/ NAS Router
Für Versand nach Österreich, besuchen Sie bitte US Robotics Firewall/ VPN/ NAS Router
Magyarországra történő kiszállításért tekintse meg ezt a termékoldalt: US Robotics Firewall/ VPN/ NAS Router