CISCO SPA303-G2

4.7 6 ratings
VoIP Phone - desktop, graphics display, support for up to 3 SIP accounts, mains power supply, 2× RJ-45, contact address, show missed events, handsfree headsets, caller ID
Code:  CI100d7 Producer's Website:

CISCO SPA303-G2

A reliable and easy to use entry-level IP phone ideal for employees of small businesses who need an affordable but full-featured phone. It supports three voice lines and uses broadband Internet access for exceptionally clear voice calls. Very easy to operate via a monochrome LCD display and four-way navigation buttons. The phone has two Ethernet ports with an integrated switch. Reliable security guarantees calls to 256-bit encryption AES (Advanced Encryption Standard). Of course, there are other features such as speakerphone, caller ID subscriber and a directory of 100 names.

Specifications:

Network Protocol Support:

IPv4 (RFC 791), ARP, DNS (RFC 1706), SRV (RFC 2782) DHCP (RFC 2131), ICMP (RFC 792), TCP (RFC 793), UDP (RFC 768) RTP (RFC 1889, 1890 ) RTCP (RFC 1889), RTCP-XR (RFC 3611), DiffServ (RFC 2475), ToS (RFC 791, 1349), SNTP (RFC 2030)

Support Voice Codecs:
G.711, G.726 (16/24/32/40kbps), G.729 AB, G.722

Interface:
2 x RJ-45 (10/100BASE-T)
1 x RJ-9 (handset connector)
1 x 2.5mm jack (headset jack)
Built-in speaker and microphone

Display:
Type: LCD
Resolution: 128 x 160px
Number of colors: Monochrome

Dimensions:
220 x 30 x 198mm (W x D x H)

Weight:
680g

Charging:
Power adapter
AC 100 - 240V Input
5V/1A DC output

Included Accessories:
Phone Cradle
Handset
Handset cable
Ethernet cable
Power adapter
CD-ROM and documentation

Read more

Specifications

Construction
Desktop
Connection method
Over the Internet (IP)
Power supply method
From the network
Number of SIP accounts
3
Home phone features
Caller ID, Contact address, Handsfree headsets, Show missed events

Main features

Construction
Desktop
Connection method
Over the Internet (IP)
Power supply method
From the network
Number of SIP accounts
3
Home phone features
Caller ID, Contact address, Handsfree headsets, Show missed events

Display

Display
Graphic

Interface

Connectors
Jack 2,5mm, RJ-45, RJ-9
RJ-45
2 ×

Construction

Height
30 mm
Width
220 mm
Depth
198 mm
Weight
680 g
More Specifications

CISCO SYSTEMS (Czech Republic), s.r.o., IČO 63979462, +420 221 341 100, [email protected]

Note:

Specifications can be changed without notice. Images are for illustrative purposes only.

Dobrý

Questions and answers: CISCO SPA303-G2
Accessories for CISCO SPA303-G2

Related categories

Chcete doručit zboží do Česka? Prohlédněte si CISCO SPA303-G2
Für Versand nach Deutschland, besuchen Sie bitte Cisco SPA303-G2
Für Versand nach Österreich, besuchen Sie bitte Cisco SPA303-G2
Magyarországra történő kiszállításért tekintse meg ezt a termékoldalt: CISCO SPA303-G2